Resolved
DNS Resolution Issues

Started
March 02, 2021 at 7:42 PM
Status
Resolved after about 2 hours

Impact

Partial outage
Affected
App
  • Resolved
    March 02, 2021 at 9:15 PM

    This issue is now resolved.

  • Monitoring
    March 02, 2021 at 8:30 PM

    DNSimple has resolved the issue and is monitoring to ensure they have addressed all resolution issues.

  • Identified
    March 02, 2021 at 7:42 PM

    Our DNS provider (DNSimple) is reporting resolution failures in some regions, which is impacting the availability of SavvyCal for some users. We are monitoring the situation closely.

    https://dnsimple.statuspage.io/