Resolved
App is unavailable

Started
February 24, 2022 at 4:40 PM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
App
  • Resolved
    February 24, 2022 at 5:25 PM

    The issue is resolved!

  • Monitoring
    February 24, 2022 at 5:12 PM

    Requests appear to be flowing again. We are monitoring.

  • Investigating
    February 24, 2022 at 5:00 PM

    Heroku has confirmed there is an ongoing incident: https://status.heroku.com/incidents/2402

    We are following this closely.

  • Investigating
    February 24, 2022 at 4:40 PM

    We are currently investigating this incident. This appears to be caused by an outage with our hosting provider, Heroku.