Completed
Database maintenance

Status
Resolved after 15 minutes
Started
July 03, 2022 at 1:00 AM
Completed
July 03, 2022 at 1:15 AM
Affects
App
  • Completed
    July 03, 2022 at 1:15 AM

    Maintenance has completed successfully

  • In progress
    July 03, 2022 at 1:00 AM

    Maintenance is now in progress

  • Planned
    July 03, 2022 at 1:00 AM

    We are planning for a scheduled maintenance during that time.