Completed
Database maintenance

Status
Resolved after less than a minute
Started
December 28, 2020 at 1:00 AM
Completed
December 28, 2020 at 1:00 AM
Affects
App
  • Planned
    December 28, 2020 at 1:00 AM

    We are planning for a scheduled maintenance during that time.

  • Completed
    December 28, 2020 at 1:00 AM

    Maintenance has completed successfully.

  • In progress
    December 28, 2020 at 1:00 AM

    Maintenance is now in progress.