Resolved
Delays with notifications and calendar event creation

Started
July 07, 2021 at 6:35 PM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
App
  • Resolved
    July 07, 2021 at 7:25 PM

    This issue is resolved, but we will continue to monitor.

  • Monitoring
    July 07, 2021 at 6:53 PM

    We implemented a fix and currently monitoring the result.

  • Investigating
    July 07, 2021 at 6:35 PM

    We are currently investigating this incident.