Resolved
App is offline

Started
September 01, 2021 at 1:49 AM
Status
Resolved after 3 minutes

Impact

Major outage
Affected
App
  • Resolved
    September 01, 2021 at 1:53 AM

    We just resolved the issue!

  • Investigating
    September 01, 2021 at 1:49 AM

    We are currently investigating this incident.