SavvyCal - Networking issues – Incident details

All systems operational

Networking issues

Resolved
Partial outage
Started 5 months agoLasted 38 minutes

Affected

App

Partial outage from 5:20 PM to 5:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our hosting provider has indicated a fix is now in place and full connectivity has been restored. We are continuing to monitor.

  • Identified
    Identified

    Our hosting provider is reporting intermittent networking issues across their platform, related to firewall configuration.