SavvyCal - Network outage – Incident details

All systems operational

Network outage

Resolved
Partial outage
Started 18 days agoLasted about 1 hour

Affected

App

Partial outage from 7:54 PM to 8:42 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our hosting provider has implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    Our hosting provider is reporting a network outage causing intermittent downtime for SavvyCal.