All systems operational

Errors communicating with the Google Calendar API

Resolved
Partial outage
Started 8 months ago Lasted about 3 hours

Affected

Calendar Connections
Google Calendar
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Error levels appear to have returned to normal levels. We will continue monitoring.

  • Investigating
    Investigating

    We are currently investigating this incident.

    Google is reporting a Service Disruption that we are tracking here: https://www.google.com/appsstatus/dashboard/incidents/7uJZ5F1Uy4n1n74iMacQ